Outage, WeFact unreachable
Incident Report for WeFact
Resolved
The issue has been resolved.
Posted Mar 14, 2023 - 14:03 CET
Investigating
We are currently having problems, which causes WeFact to be unreachable. We are investigating the issue
Posted Mar 14, 2023 - 13:41 CET
This incident affected: MijnWeFact - Web application, MijnWeFact - API endpoints, MijnWeFact - Mobile app, Bank (Ponto), Accounting - eAccounting, Accounting - e-Boekhouden, Accounting - Exact, Accounting - Software Gemak, Accounting - SnelStart, Accounting - Twinfield, and Accounting - Yuki.