Delays and possible 503 messages
Incident Report for WeFact
Resolved
The cause has been identified and resolved.
Posted Jan 30, 2023 - 17:28 CET
Investigating
We currently experience some issues on our servers, resulting in delays and/or 503 response messages. We are investigating the issue.
Posted Jan 30, 2023 - 17:01 CET
This incident affected: MijnWeFact - Web application, MijnWeFact - API endpoints, and MijnWeFact - Mobile app.