Resolved. No impact anymore. Further investigation follows.
Posted Aug 06, 2026 - 22:00 CEST
Monitoring
We're currently experiencing a large-scale DDoS attack targeting our infrastructure, which may cause slow loading times or intermittent errors when using WeFact.
Our team of experts is actively mitigating the attack and working to restore full performance as quickly as possible, since stability is our top priority right now.
We'll post updates here as the situation develops. Thanks for your patience.
Posted Aug 06, 2026 - 20:42 CEST
This incident affected: MijnWeFact - Web application, MijnWeFact - API endpoints, MijnWeFact - Mobile app, Bank (Ponto), Accounting - eAccounting, Accounting - e-Boekhouden, Accounting - Exact, Accounting - Software Gemak, Accounting - SnelStart, Accounting - Twinfield, and Accounting - Yuki.