WeFact unreachable
Incident Report for WeFact
Resolved
This incident has been resolved.
Posted Feb 27, 2024 - 14:24 CET
Monitoring
Issues have been resolved, but we keep monitoring the behavior of our services.
Posted Feb 27, 2024 - 14:05 CET
Investigating
We are currently investigating an issue related to our application. WeFact might be unreachable or very slow at the moment.
Posted Feb 27, 2024 - 13:59 CET
This incident affected: MijnWeFact - Web application, MijnWeFact - API endpoints, MijnWeFact - Mobile app, Bank (Ponto), Accounting - eAccounting, Accounting - e-Boekhouden, Accounting - Exact, Accounting - Software Gemak, Accounting - SnelStart, Accounting - Twinfield, and Accounting - Yuki.